CC 121 does not work properly with Wavelab Pro 9


I can’t zoom the waveform with the CC121. A new learning of the knob does not help.
In Wavelab 8 on the same machine everything works as expected.

Windows 7 64 bit. 64 bit Wavelab

Same here, but with the cmc AI. IWL9 doesn’t repsond to midi commands, but not all functions.
See my topic about the cmc AI controller.

I have selected the CC121 Port 1 in Preferences/Remote Devices/ Active In-Port, but the CC121 is not being recognized at all anymore. Worked perfectly in 8.5. Will there be a driver update or a fix??

EDIT: Finally got some response from the CC121, but very inconsistent. For example, hitting the Rewind button only moves the cursor back a second at a time. Also the Stop button creates a pop/crack sound during Playback. Thanks for the reply, and looking forward to a fix. Cheers.

I have to evaluate this problem first. But there will of course be a fix.

I confirm the problem, and there will be a fix in 9.0.20


I have the same problem with MCPro Mackie
zoom working well in Wavelab 8.5 , not in W9 ( waveform zoom assigned to wheel control )

The problem/fix is not limited to the CC-121.

Just a quick headsup about this.
I thought that the mastersection remote settings all worked, but just now I tried to assign the < and > buttons on my cmc AI controller to monitor side channel and default. But even though I can assign it, and it shows up in the settings, they don’t work.
So it’s not just sections not in the master-section, but maybe you found that out already. :sunglasses:

CC121 not working properly with Wavelab Elements 9. Just the play and stop buttons work well.

Any advice please !

Do use the latest 9.0.35 version?


I hadn’t thought of trying the cc121 with wavelab before… but it makes total sense for a Steinberg controller to be fully supported and working in Steinberg apps…
Seems nothing really works properly (except the play button) and I then need to manually assign other things.

The jog wheel does nothing… ffwd or rewind are glitchy.

Why doesn’t wavelab have full support for it? Would be pretty slick.

same issues with my ShuttlePro… not sure it ever worked in WL in the past, but have used it for years in SoundBlade, Logic and ProTools.

I’d love to see CMC-TP slider work in WL9.5 pro! TP and AI both working but not like they do in Cubase. Would love to have full functionality.