CC121 fader works but nothing else!

My CC121 has stopped working properly.
The Fader is the only thing that works both ways ie controling and controlled by mixer but no other buttons EQ knobs or the AI Knob works although at times the buttons light up.
The Blue light Cubase Ready is on but not flashing.
I have changed USB cables, which go directly to PC port (USB 3) which was working fine until a month or so ago . I have changed USB ports. I have checked the Power Supply and I have uninstalled and re-installed the Yamaha Midi Drivers and CC121 extention. I downloaded the latest available drivers 1.4 or similar am running windows 10 and Cubase Pro11. I am at my wits end and have started looking at alternative devices, not that I can afford anything. I need it for my music and have only had use of it for four years. Is it really knackered or is there something I have missed.
At the moment its a big bit of junk taking up lots of space to control one fader. I loved using the CC121 with Cubase and made great use of it.
If anyone has an insight on what may be wrong I would really appreciate any guidance.
Many thanks

If you hadn’t said you had already tried swapping USB cables that’s the first thing that came to mind when you described the problem (i.e. the fader works off a separate circuit powered by the wall-wart). Are you 100% sure the cable you swapped in was totally good? Also, I would take a flashlight and magnifying glass and look at the USB socket on your CC121 and make sure nothing got in to dirty the contacts or that any of the contacts are damaged. If you have some contact cleaner or Deoxit laying around I would give the port a good shot with it. If that doesn’t work, I would contact Steinberg support and see if they can repair for a fee since you’re past the warranty period most likely.

1 Like

Thank you very much. I will try another USB lead as you suggested and clean the port. I didn’t mention but there was an ‘intermitent’ stage where it would work properly for a bit perhaps until next time I loaded a new song or switched the PC off for the day, then next time I booted up it was no longer working again. I did think the PSU might be on the way out so I fished around and found another that ran at 12V and 800ma but no difference. The fader does not respond remotely without the PSU although by manual it operates the corrosponding Cubase mixer fader. So there is at least some power getting to the unit and also the PSU gets warm after use but I think that is normal.
As you suggest if I still cant get it working I will have to check out Steinberg support. Thanks again.

If I’m remembering correctly, the wall-wart power supply only powers the motor for the fader. The fader still works when moved manually even without the PSU connected, it just won’t respond to automation in your DAW without PSU. Everything else works off the USB power. The intermittent aspect of your issue would probably fit with a dirty or broken (breaking) USB port. Definitely give it a check.


Yep, same issue here. Nothing works except the main fader when powered up

I dont know if you ever got your CC121 working again.
Mine came back to life as if nothing was ever wrong, despite Steinberg support saying that my machine was defective.
I believe the issue was a combination of Cubase related preference issues, I have the UR28M also installed. And one thing I will say about the Yamaha/Steinberg Cubase software, it is easy to get confused with the various componants ie “Yamaha/Steinberg Midi drivers for the CC121 and the Yamaha/Steinberg USB drivers” for the UR28M.
Somewhere in the fog of Steinberg USB/MIDI drivers and possibly automated Windows 10 or 11 updates, my machine got choked.
I felt there couldnt really be anything seriously wrong with my unit. But as I explained in detail the symptoms of what was happening with my unit to Steinberg support and the processes I went through to try and fix it.
They wrote a quick one sentence in response…
“The unit must be defective” No offer of further help, warranty had expired and they salso gave me a link to a German repair shop of which I emailed an enquiry to see if they could fix it , but they didnt even give me the respect of a reply!
I have been a customer of Steinberg from 1990 , I have championed and mentored folk into purchasing and using Steinberg software and hardware for decades. When I really could have used some support I felt really let down.
I really like my CC121 its perfect for my workflow, but the lack of empathy in helping me get my issue fixed in my view is apalling!
Somewhere in the configuration minefield there was a conflict that was causing my issue. It could have been a windows update but more probably the uninstall-reinstall process didnt totally remove the issue that was preventing my CC121 to work.
I followed the hack to make sure the driver componants were in the right folder locations and that they were the latest updates. At first that didnt make any difference but another issue then prevented Cubase from loading. So I bypassed the prefferences and my god at that point my unit started working once more flawlessly only problem then was that Cubase wouldnt load without freezing on loading the HUB my prefs had to be ditched to allow Cubase to work! The Hardware aspect of the UR28 sound module and the DSP were’nt working either, nightmare!!
After a week offline all seems to be working, fingers crossed.
My suggestion, If your CC121 fails to respond to press or any of the controls apart from the fader, yet the leds seem to follow the remote commands from within Cubase, then it could be a prefferences issue. Disable them on load up, its a pain if you have lots of settings but you can save ‘Profiles’ within Cubase so I recommend using them, especially if your current setup works well.
So reverting your ‘Profiles’ to another earlier version might show up whether or not there is a prefrences conflict.
This is something if Steinberg are trully offering continuing support for the CC121, they should consider!

I had the same issues i decided on getting a different controller as i needed one for work and yesterday as i was going through stuff to get rid off i saw the cc121 and i though it cant be a hardware issue so i connected it again! And it worked! for a few minutes that is…by the time i disconnected it to place it at the right spot on my desk it stopped working again. I just tried disabling preferences but no luck. surely this is a software thing tho. I have to mention it does not work on either cubase or nuendo, at my main PC or on a Mac.

Just put mine where it needed to go, in the trash can

Mine has come back to life then inexplicably died once more only to start working perfectly a few weeks later for a short period before dying once more again. The footpedal switch and fader carry on working no matter what. Its a flippin pain though. I reckon it is a software issue that upsets something inside the cc121 cus when it starts working again it is if nothing was ever wrong!