Cc121 malfunctioning cubase 9

Record, solo, mute, and the show selected VST instrument are not working in cubase 9, it’s all working fine in 8.5

CC121 working fine here in Cubase 9
No help I know but it rules out a general CB9 bug.

Hippo

Thanks for letting me know I will remove and reinstall

Does your CC121 AI KNOB work on the sampler track controls inside the lower zone? Mine sure doesn’t.

Confirmed the CC121 does not work on the new sampler track controls inside the lower zone but all other functions seem OK including Record, solo, mute, and the show selected VST instrument mentioned in the original post

Hippo

Yes you are exactly right.

Please consider adding a post here:
https://www.steinberg.net/forums/viewtopic.php?f=257&t=109202

It is odd that noone cares about the integration problems of the CC121. Maybe not enough people use it?

Thanks.

Not working on sampler track …and a re-install did not fix, now the cc121 is stuck on a midi track that is currently connected to pad shop. So if I click on a piano vst midi track and select monitor, or record, or vst, it still operates pad shop midi track and not the track selected…faulty unit ? Terrible.

Got the same prob here with my CC121.
It works for sometime, but usually it stops working after I have tried some different Plugin Instruments.
I have to restart everything including the CC121.
Yes, I have installed the newest driver there is.
/Not so happy !
“everything worked great in v8.5”

thanks for the post , so i just wrapped up a score on cubase 8.5 and i am switching back and forth constantly between cubase 8.5 and 9 ( building a new template on 9 ) as i prepare a soundtrack, and the cc121 works great on 8.5, then i launch 9 a few minutes later, and the cc121 malfunctions, its stuck on one midi track. close 9 and launch 8.5, cc121 works fine.

this has to be bug, i will post on bug page.

btw cc121 malfunctions on all and any 9 project…