CD burning, but slow and no montage reading advance!?

I just had two CD’s I needed to burn.

I tried burning them at 16x speed on my Pioneer BDR-209DBK, but the montage reading advance system didn’t seem to work (bar was empty) and I could only burn at around 4X.

I’m pretty sure there was no issue last time I did this - what can have happened and what should I do to fix it?

::
Mads

If you’re on Windows, Uninstall and re-install the Gear drivers?
http://www.gearsoftware.com/support/drivers.php
I’ve actually had the Gear drivers in the Windows system folders go missing because of another gear powered program, but in that case Wavelab wouldn’t see my drive at all. Still worth a try though I think.
The montage reading advance was empty for the whole burn?

That might be caused by heavy use of plugins. In that case, try the option, in the CD Write dialog, “Render to temporary file before rendering”.

Thanks for your suggestion. I’m using the windows drivers, no special drivers needed for the drive. Tried your link but know drivers came there either - and yes it was empty through the whole burn.

::
Mads

Thanks PG - No plugins used. Could you think of another reason?

::
Mads

Try another media. If there is no bottleneck on the WaveLab size (no plugin), then the bottleneck is on the drive side.

You should try bob’s suggestion for sure:
http://www.gearsoftware.com/support/drivers.php

ok thanks - I’ll make some tests and report back…

::
Mads

I tried the Gear driver-installer - and first test shows that it seems to work now!?

I only did the installation (I had an idea it was a program, with an interface to get the right driver, or something in that alley, but couldn’t find the program after installation).

Is that it? - if so thanks!

::
Mads