CD drives not showing up in 7.2.1 (Build 600)

I’ve lost access to both of my drives (PlextorPX-755A and a internal Pioneer drive) since upgrading. I’m still able to access them in WL6. Any ideas? I’ve already tried the gear software driver update.

Thanks.

Did you try rebooting?
Check this also:
http://www.gearsoftware.com/wiki/index.php?title=Determining_if_GEARAspi_drivers_are_installed_correctly

Did you try the drivers from the proper location?
http://www.gearsoftware.com/support/drivers.php

Yes. I rebooted, installed the Gear drivers (from that location) and reinstaled WL7. Still not showing up. Works in WL6. I’m on Win7 Pro.

Hmm, this is the 1st unresolved case I am aware since WaveLab 7.x

Did you try this?
http://www.gearsoftware.com/wiki/index.php?title=Determining_if_GEARAspi_drivers_are_installed_correctly

Yes. No luck.

PG,

I am still struggling with this issue. Any advice? I’ve installed the drivers…no luck. Drives work fine in WL 6.

No idea sorry. There must be some conflict with some other software installed on your machine, but I can’t help. Reinstalling Windows would certainly solve the problem. But maybe you can try an external USB drive, instead?

Hmmm. My Plextor is external, but my internal won’t show up either. Works fine in WL6 but not 7-8.