CD frames in PQ Report

Somehow my PQ Log / Report is not showing the times in CD frames. Only hour : minute : second. I think it used to show frames. But I can’t find where to change this setting.

Thanks for any help!
-bob weston

Did the email I sent you with the screen shot of my settings and result help?

No. Same issue. Very weird. I had the same settings as you.

Do we need to make changes to the “Value Formats” button under Output Formats in the Audio CD Report dialog?

Or make some change to the time format in the montage? I normally am looking at CD Frames.

I’m sure I’ve done something silly. But can’t figure it out.

I went back to opening Justin’s CD PQ Log preset, then made changes to any settings to get it to the way I had been using it, and now the frames show up in the report again. Mysterious. Solved?

Interesting…I set this up so long ago now I can’t remember if there is something to the “Value Formats” but glad you got it working again.


OSX Big Sur 11.2.3 MacBook Air (13 tum, middle 2013)
WaveLab 10.0.70

I have tried here with standard/default settings
and complete and it works fine

regards S-EH

It’s working now (showing frames). But I’d love to know where you can change it to not show anything smaller than a second. I wonder where that got changed for me (from hh:mm:fr to hh:mm). Where is that setting in the PQ Log dialog? Or is it somewhere else? Does it follow the time format setting for the current montage? Or?

That doesn’t change anything for me. I can choose anything in that list and the results do not change in the Report. Also, why is that “audio time” box always empty? After I choose a time format from that drop down list, why doesn’t it “stick”?

(I’m on High Sierra)


Hmm, there is indeed a bug. To provide you with a kind of immediate solution, do this:
Unzip and copy the attached file to the folder:
Windows: \AppData\Roaming\Steinberg\WaveLab Pro 10.0\Presets\AudioCdReport
Mac: /Users/YourName/Library/Preferences/WaveLab Pro 10.0/Presets/AudioCdReport/

This preset file embeds the time format you are looking for.
Load the preset from the dialog. Now, do not open the Format dialog anymore… until next WaveLab update. (681 Bytes)