CD import problem Wavelab 7 Elements

Why can you not choose the CD reading speed.It makes no difference you set it on X4 or X40,the thing keeps on ripping full speed.With wavelab 6 en before it was never a problem.I always rip audio CD’s at the lowest possible speed.Saw this question on this forum a couple times…i never see answers.I paid money for this peace of sh** software,so i want it to work perfect.

Hello, you can use the “Ultra-Safe Mode”, 100% accurate. Select it in the CD import panel.
Immagine.png

Thanks for your reply,but ultra-safe mode makes not really any difference.In the drop down box where you can choose the reading speed settings there use to be in previous wavelab versions a setting called “Default” that isn’t there anymore to,looks to me very strange to.Made test with other CD,DVD Rom’s,problem stay the same.I did even send this problem a couple times to steinberg support,they don’t even answer it.A free download CD ripping program can rip
accurate in any speed you want,a pro audio editor where you paid money for can’t do not.Steinberg loosing customers everyday,i am one of them.

Why do you want to change the speed btw? Most firmwares have a preferred speed they select, to read with most reliability.

Why i want chance the speed?Because the quality of the sound is going down if you rip at high speed,you can hear this very good on serious studiomonitors,not on those plastic cheap pcspeakers.At high speed your missing lots of information that’s on the CD,it’s the same with writing CD’s at high speed.CD players starts to skip,won’t read the disk anymore etc…