CE 11 - Tempo < 120bpm - bars are no longer aligned with Metronome

Hi guys!

Is there a way to solve this issue in CubaseElements 11? I had this issue in 10.5 so I thought this is no longer happening in the latest version.
The issue is the following:

  1. Open new project
  2. Notice the BPM set to 120
  3. Activate click track - metronome
  4. Notice that each click is perfectly aligned with the vertical bars
  5. If you change the temp to 100 bpm for instance or any other tempo not multiple by 4, the click is no longer aligned with the bars. This is very annoying because it’s difficult to record a specific part of the song
    Is there a fix for this? Any settings that I’m missing?

Sorry if this issue has been raised before.

Any input is highly appreciated!
Armand

Hi and welcome to the form,

Make sure the main ruler (or Primary Time Display) is set to Bars+Beats, please.

A screenshot might help.

Hi Martin,

Thank you for the quick reply.
Please see the attachment.

Hi,

Click the arrow on the right side of the main ruler and set it to Bars+Beats, please.

Awesome! :slight_smile: thank you so much! Saved the headache I had for a while! :slight_smile:
Have a great day!

Armand