CE 6 Full version No More Encodings

When I installed CE 6 full about a year ago, I left my version of Cubase 4 LE installed. This week, I was doing some disk cleanup the other day & I removed Cubase 4 LE from my system.

I went in to do a mixdown to MP3 and got the No More Encodings error.

I went into my eLicenser and saw that it said that the MP3 encoder had no more starts left. With CE6 I should have unlimited but it seems that somehow the MP3 encoder was “attached” to LE4. I -have- made dozen’s of MP3’s in the last year so I know that the encoder was using the CE6 activation, but somehow when I uninstalled LE4, that got messed up.

I then tried to update the elicenser and did a reactivation of CE6 but I’m still getting the error.

Also, I am no longer seeing the MP3 encoding license in the elicenser.

I reactivated the license for 4LE (even though it’s not installed) to see if that would help. When I received my CE6 activation code, it came in an email titled your LE 4 activation code (I received 2 codes, 1 for LE4 and 1 for CE6)

I tried to redownload CE6 from my account to do a complete reinstall, but there is no link. I can see my purchase but no way to DL it.

So what to do?

No, only Cubase full version has unlimited mp3 encoding.