Cello 1 & 2 not condensing

I’m trying to condense a score with violins 1+2, viola, cello 1+2, and bass. The violins 1+2 condense just fine. However, I cannot get cellos 1+2 to condense. In the condensing Layout Options, you’ll see that Dorico created a condensing group for cello 1+2; however, it does not appear in the score.



We would need to see the entire system (if not a cut down version of the Dorico file) to give any informed thoughts here.

I notice your Vlc 1 notes are below your Vlc 2 notes and (as whole notes) have no stems to indicate which voice they would be in when condensed.

Yes I think Derrek’s comment about pitch crossing (the lower part having higher notes than the higher part) is a likely culprit - check what your settings are for the max number of pitch crossings allowed per phrase in Notation Options > Condensing. (Remembering that a “phrase” for condensing is generally “anything between rests or on each system”.)

Thanks, Derrek and Lillie_Harris; that was the issue. I switched the order of cellos 1 & 2, so the higher part came first, and then everything worked like a charm.