Centered beams & Note spacing issue

Hi,

I’ve noticed that switching on centered beams in Engraving Options somehow messes up the note spacing (see attached gif.).

That’s because you have the option ‘Optical spacing for beams between staves’ active on the Note Spacing page of Layout Options. That option is really only suitable for layouts with a single player/instrument.

Ach so! Thanks Daniel very much!