Centre Cursor

Hey Folks,

I’m a newbee to Nuendo, migrating from another DAW… I’m trying to figure out how to “centre my cursor” after hitting stop. I don’t use “auto-scroll” mode, I’m not used to this, but I’d like to be able to centre my play position on stop to help navigate where I’m at… any thoughts?

Thanks for any advice.

Preferences/Transport/Stationary Cursor


Thanks Fredo,

I was hoping for a key command that centres the project to wherever the cursor is at any given point. For example if during playback, while watching picture, and I get to a scene where I’d like to locate to, the cursor is at the scene but because I have Auto-Scroll turned off I’m at a part of the project where the cursor isn’t…all I want to do is hit a key to get me to where the cursor is…

Hi TBA2222

Isn’t there a little arrow option up in the toolbar page scroll window >> to disable scrolling in edit mode ?
Also…tried transport option in edit mode ?
Would that help ??

There’s an easy solution.

If you tap Zoom In or Zoom Out Horizontal, project view will jump to center the timeline (which you call cursor). I have my key commands for Zoom next to the Space bar to make it seamless.

If you prefer not to alter the Zoom, you could make a Macro that triggered each command once, effectively maintaining the same Zoom level.

And there is a "stationary cursor Key Command available.


Personally, I’ve never been able to get excited about the whole screen scrolling constantly. I find it slows me down due to nothing staying put. Harder, at least for me, to maintain my reference points. But to each his own!

Thanks for the suggestions… I’ve made a macro that triggers the Zoom keys as mentioned, that did the trick for me.
Many thx,


Glad it worked. I agree with you that is should be a Key Command available directly. But part of the beauty of Nuendo is the ability to customize to what’s natural for you.

Elegant and utile and instantaneous. Damn, I wish I’d figured that one out on my own a long time ago. Thanks!


I’m not understanding the issue…

Can’t you just use key command “F” to toggle the autoscroll from on/off? That will take you to the cursor.

Not under all stop/play conditions. The macro does.