Change 'Part' name

It may seem a very simple thing, but I’m struggling to work out how to change a ‘part’ name when I copy a part from one track to another.

e.g. I copy a part from a track names ‘Flutes’ to a track named ‘Clarinets’. The ‘part’ keeps the name ‘Flutes’, so I need to change it… where do I do it?
In Cubase 9, it as easy, but that feature in the Inspector area seems to have gone.

Thanks.

Mike

I don’t know what platform you’re on, but this is what I’ve done for years on the Mac. I double click on the Track name, so it’s highlighted, then hit Shift/Return (Shift/Enter on PC). That will rename all the Parts for that Track to the name of the Track, which I’m assuming you initially labeled Flutes, Oboes…etc. So no matter how much you’ve mixed and matched Parts across the Tracks, as long as the Track name is the main identifier…this will do the trick.

EDIT: Apologies MikeC, I wrote CMD instead of Shift as benjaminduk correctly points out (which I corrected, above). It’s been so many years since I set this up that I had completely forgotten “Parts Get Track Names” needed to be checked on in Prefs, as CipheredDesigns has smartly pointed out. Well, at least the subject got enough traction to get sorted out with the correct info and it all works for you.

Thank you.
I’m on a PC using Windows, and have just tried what you explained, but nothing happened.

With Cubase 9, when opening a Part, the Part name appeared at the top in the Inspector, and I could simply change the name there. Now, the name in the Inspector only relates to the whole track name. It’s a change on version 10 for PC that appears to have done away with this action.

I can glue a copied Part to another on the track, and that will remove the instrument name - I can handle that, but is a retrograde move from Cubase 9, if there isn’t something I’m missing. I’ve looked in the Manual, and can’t find anything.

Mike

When the track name is highlighted, it’s SHIFT+Enter to have the part change to the track name.

go to Edit\Preferences\Editing and make sure you have “Parts Get Track Names” checked.

That’s done it!
Thanks very much. :smiley:

Mike