Change scroll speed/sensitivy

Steinberg, fix it! Please!!!

+1

  • 100 000 000
  • 100 000 000 000 000 000 001

!!!

+1

+++

+++

+1

+1 Steinberg, fix it! Please!!!

Geezus, I had no idea people were actually responding to this post lol
Had zero notifications.
Anyway, thanks for the tip… 2 years late :stuck_out_tongue:

Yes, I find it VERY frustrating. One slight flick of the scroll wheel zoom SUPER fast. This seems to be a Mac issue as it didn’t happen when i used to use Cubase on Windows. PLEASE FIX!!!

+100. Very frustrating.

Has this been fixed on cubase pro 11? I was looking for ‘general’ fader/knob sensitivity adjustment option but no luck! :frowning:

I think Steinberg has zero f*cks to give for this… :frowning:

I don’t want to sound bad but… actually SHIFT key really helps but but, we definitely need more precision…

I mean overall precision would be helpful for any other controllers too!

really meaning, moving parameters by the smallest ! because sometimes mouse/knobs/faders cannot do it so precise … :frowning:

Was fine in Cubase 10.5.

“Upgraded” to Cubase 11. Now my SlimBlade mouse is unusable.

Was fine in Cubase 10.5.

“Upgraded” to Cubase 11. Now my SlimBlade mouse is unusable.

For me it’s the fades and clip gain lines (the one with the REALLY small square in the middle… )
I found myself having to set up macros for my keyboard - instant fade in and out, and gain increase or decrease.