Change Staff size on one page only

Hello all, I’m trying to get two systems to fit on one page of my score, but there are some collisions. It’s only on one page, and I thought that you could now scale the staves on a specific page. Any thought/help? Thanks so much!

Dear JamesIV,

Make sure you have system break signposts at the beginning of those systems. If you right click on them, you should be able to rescale those systems.
Hope it helps !

Hello MarcLarcher, This is not working for me. When I right click on the system break signpost, it changes the stave size throughout the score. Any other suggestions? Thanks!

Marc was on the right track. But you need to select the system break and change the space size property in the properties panel.

Did you mix this up, Marc? Must be the first time I read an advice from you that was not 100 % accurate. :slight_smile:

Yep, Florian… I just tried to remember, and when I tried it, it did not work as expected — I never had needed to do it ! But with making mistakes comes the knowledge, I guess this one will stick in my mind. Nevertheless, your comment makes me very happy :wink:

Thanks so much! I was able to get it to work to some degree; however, it continued the staff size change to the end of the piece; I couldn’t get it to just apply the staff size change on the single page. Sorry to be a pest!

You need another system break to reset the staff size.
It’s a good idea to create a system break at the end of the section you want to be smaller and activate its staff size property without changing it before you change the staff size property of the system break at the start of the section. I hope that makes sense…

I’m picking up this thread as I’m trying to accomplish something similar, but can’t quite follow the instructions here.

For the first page of my score (only) I’d like staves, notes, etc to all be smaller so I can reduce overlap and clutter. (I assume this is what scaling is.) From page two onwards I’d like normal size notation elements.

I’ve created a system break between pages one and two. What exactly is my next step?

Advanced thanks,

Mike

Select the system break sign post and open the properties panel at the bottom. You’ll see that you can scale everything for just that break.

Will I need to make a counter-intuitive system break at the very beginning of the score? (Since I only want to change page one.)

In Engrave mode, click on the first note in the score, and click on the last barline on the first page. Then click “Make Into Frame.” It won’t change the appearance of the score, but it will create a signpost for you.

(I’m using “frame” because I assume it’s one system per page. You could just as easily “Make into system.”)

Dear Michael,
You can also use the “lock page” function nobody ever talks about : it does create all the breaks in the page where they already are. Then proceed with the space size change in the properties panel selecting the appropriate breaks.
Side question : why is that nobody ever talks about “lock page” ?

https://www.steinberg.net/forums/viewtopic.php?f=246&t=146644&p=788483&hilit=lock#p788483

:wink:

I come from Finale, where you had to lock down every system, or it would fly away. I trust Dorico to lay things out well, which it generally does, and I make changes and manual adjustments only rarely. I don’t need to lock all the systems, and doing so might cause problems if I decide to change the layout later.

Thanks, Teacue !
I somehow missed that thread…

I tried several of the above techniques, to no avail. My report:

In Engrave mode, click on the first note in the score, and click on the last barline on the first page. Then click “Make Into Frame.” It won’t change the >appearance of the score, but it will create a signpost for you.

Tried this, but no signpost was created at the start of the score. To be super-specific, I clicked on the first note in the score, then the last barline (which is the rightmost line of content on the page), then clicked on Make into Frame. No apparent effect.

You can also use the “lock page” function nobody ever talks about : it does create all the breaks in the page where they already are. Then proceed with >the space size change in the properties panel selecting the appropriate breaks.

Couldn’t find any evidence of a Lock Page function, just Lock Frame and Lock System. Lock System did create a signpost. I clicked on that, then in Properties selected Custom Scale of 50…

… and there’s no change to notation.

So I’m back at square one. Help appreciated!

You need to turn on signposts for breaks in the View menu. It’s there, I’m sure of it, you just aren’t displaying them currently.

Don’t set custom scale. Instead, look at the next panel beside it, “Format.” You can set the custom rastral (space) size there.


break size.png

You can’t jusr click the two things in sequence; you have to click the first, then hold down the Cmd or Ctrl key on your keyboard, then click the second thing…

Oops, Leo is quite right. I failed to include that bit.

Incremental progress! I was able to change the size of notation elements through the “Space Size” parameter as recommended.

However, the new sizing extends to the end of the flow, even though there’s clearly a frame break on the next page. See screen cap for demonstration. To demonstrate the effect I made the space size extra small (0.5mm). How can I limit the effect to only selected frame?