Change tempo without moving parts????

I am very annoyed that I cannot figure this out…what I’m sure should be a simple fix. In my preferences I have Linear time selected, and with Cubase 5 had no problems. I can turn on linear time on an audio track, but what do I do with midi tracks when I want the parts to stay on the appropriate measure when I change tempo? Very embarrassed that I am not figuring this out with Cubase 6. :blush:

In that instance, you don’t want Linear Timebase! You want Musical Timebase :wink: (think about it… you have a starting tempo of, say 120 BPM, and your MIDI Part starts at bar #3 (which occurs at 00:04 sec). You want it to stay at bar #3 (which is what happens in Musical Mode) when you change the tempo to 60 BPM (which now occurs at 00:08 sec). In Linear Timebase, when you change the tempo to 60 BPM, the MIDI Part will still start at 00.04 sec, but that is now only bar #2.

hmmm…I tried all 3 settings in the preferences menu-

-Time Linear
-Follow transport Main Display

Nothing seems to work to keep my midi parts where they should be when changing tempos.

All my previous versions of Cubase have always defaulted to the parts staying in correct place when changing tempo. This is driving me nuts! :confused:

and what about changing from Linear Timebase to Musical Timbase on the track itself? (the “clock” icon into a quarter-note icon)

Thanks for the help, Vic. I have the “quarter note” option on audio tracks which works like it should. The midi tracks, though, do not give you this option.

It is available in the track’s Inspector.
But if you can’t also see it in the actual tracklist, right-click on the track (in the track list column), and open “Track Controls Settings”, and enable “Toggle time base”.

Thank you! :slight_smile: