Changes in Key Bindings?


Since 1 or 2 weeks, I cannot input the sharp accidental with the keyboard binding anymore. I even checked in the online manual for dorico for iPad, but somehow “=” doesn’t do anything anymore, I always have to pick it from the side menu. I also tried “?” since that’s the binding on the Mac version, but it won’t work either. I think it was “?” also on the iPad but I’m not sure anymore.
Have there been any changes lately regarding to that or is my app just buggy right now?

No, there haven’t been any changes to the iPad app for a little while (we released version 1.2.2 in September, but no updates since then). Is it possible you’ve inadvertently remapped the key command yourself? If you don’t have too many custom key commands that you wouldn’t mind losing, probably the easiest way to check is to go to the Key Commands page of Preferences and click Reset Key Commands so that everything is restored back to its factory state.

I tried resetting the key commands and it didn’t work and even unistalled Dorico and reinstalled it. Doesn’t work either. I don’t have another Bluetooth or smart connector keyboard with me, but if that would be the problem, then it would just not register “?” in the dorico app, so something really weird is happening here.

In the app I’m logged in into my account, but I didn’t subscribe to the full functionality.

Huh. If this was a desktop version I would say it sounds like you’re using the wrong keyboard map (I.e. you’ve got it set to Russian key layout or something). However I’m not sure how that would happen on the iPad…

I think it’s only the German desktop shortcut map that has “?” for a sharp. What language is the iPad running in?

The iPad is also running in german so that wasn’t the problem either.

I looked again in the Keybindings section and wanted to put in the “?” manually as the key binding. Turn out by trying so it always registered “SHIFT+?” Maybe that is the problem, that the App always registered the pressing of the shift key as an input? It works now…
I don’t know every shortcut yet, since I’m still quite knew to Dorico, but maybe someone else experienced the same thing?