Changin audio tempo definition on Pool, keep project in sync

Hi all.

I have this project which tempo is 200bpm and for some reason for some audio files in the pool the tempo is 120bpm.

I would like to have them all the same 200bpm but without losing my synchro within the project file. I have tried pretty much everything.

What I would like to do is to slow down the playback tempo of the project so that I could record some new guitars easier. I’m too old for this quicky-fingers stuff but the only reason I cannot just lower my project file’s tempo is that when I do so, the timing of the individual events will go wrong.

I don’t even know how some files are saved as 120bpm definition so is it possible to change the definition without altering the X-axis position of the files in the mix?

I have done some playing so that I have slowed down the tempo of, say, Groove Agent 3 drums and MIDI bass but when I alter the tempo of this current project, which has these 200bpm and also 120bpm files, then when I’m trying to play them slower (you all know about this tempo-shift feature, right?) then the whole mix will be incorrect and I don’t know that what I should be play along with.

I have tried to use the “musical mode” and the “linear mode” - both via the Pool and from within the project file but everytime some audio files go out of sync.

Anyone have a sultion to this?

have you tried the set definition from tempo option under the advanced section of the audio menu with the event selected at the right tempo, it could be that the tempo track has to be activated before you do this, im yet fiddling myself a bit.

I find the best thing to do when you need to temporarily change the whole song tempo is not to! But instead, work beyond the end of the song using a cut-down version where you can change the tempo and not effect the real part of the song… In an ideal world it’d be simple to change the whole project tempo of course, but there’s way too many fiddly check to make - as you’ve found out. So, simply copy selected parts beyond the end - say a few minutes beyond - then change the tempo at that point and see what happens. If things don’t match the tempo then undo the tempo change, make sure you ‘Convert To Real Copies’ for the problem audio, then ‘Set Definition From Tempo’, and that should fix it. Quite often I’d do a partial mix of the song section if it’s got a fair number of tracks - less to copy, less to change, less to tax Cubase, etc.