Changing articulation type

I recently added accents to a group of notes and later decided that tenuto marks would be better but I couldn’t find a way to remove the accents. I could add the tenuto marks because they belong to a different articulation type, but trying to select just the accents selected the note along with it, as though the two items had become fused. I finally had to re-enter the notes or copy them from another spot. I must say that I’m running into these kinds of problems very frequently and it drives me nuts, especially when I have to spend a lot of time trying unsuccessfully to look it up in the documentation or in these forums.

Can’t you just untick the accents?


Ah, that’s what I have to do. Thank you. Still trying to get used to the UI.

This may be a helpful little exchange for users, but no one will find it by searching because the topic title uses the wrong word. I have changed the title in this post to say “articulation” instead of “accidental”. Now to see if it shows up in a search …

[Edit] Yes.