changing destinations in cubase

Hi, when I have set up a group track and send my tracks to it I find that after a while the destination has changed back to the normal stereo output so I have to re asign them…am I missing something? does anyone else have this problem?
Kevin

Where are you changing the destination from?

Hi and thanks for the reply but I’m not sure i understand your question…I have sent 2 guitar tracks to a stereo group track and after a while the guitar tracks have reverted back to the normal stereo output so I have to re assign them back to the group channel…can’t figure out why or when they are changing…Kevin

Hi, Kevin

Never experienced such a thing. So, few precisions needed :

  • Does it happen inside a Cubase session or from one session to another ?
  • Could you maybe post a screenshot showing the routing used (i. e. a project window one, with the routing showed in one of the guitar tracks inspector) ?

it 's happening in all projects…just happens anytime…just gonna figure out how to do a screenshot then I’ll post it…

thanks…Kevin

so here is a screenshot…not sure what good it will do though i certainly apreciate the help…Kevin
Untitled.jpg

Trash Prefs.

so is trash prefs a definite solution?

Try it and tell us. :confused:

reckon I’ll find out what the consequences of trashing prefs is before I have a go at it…but thanks for the suggestion…Kevin

Kevin,
Drag your preferences folder to the desktop. If you don’t like the results. Drag them back.
HTH
J.L.

ok thanks for that tip…probably saves me ruining everything…Kevin

well…looks like I aint got no prefs folder…followed the instruction on Steinberg’s site to get to it and there isn’t a prefs folder to be seen…really wish I new what I was doin when it comes to puters…

The “AppData” folder is probably hidden.
In the Explorer, go to Tools… (you may have to press the ALT key to get the menu to appear) then Folder Options… then the View tab then select, Show Hidden Files, Folders, and Drives…

Well, indeed, I think that moving your prefs somewhere else, to see how Cubase 7 cope with new ones is the solution, in this case. There is no other rational explanation than a corrupted file in them, especially if it happens in different projects, sorry… :frowning:

Your pref folder should be at C:\Users__\AppData\Roaming\Steinberg\Cubase 7_64


EDIT : I more precisely suspect your defaults.xml file to be the culprit. If Cubase behaves normally with the new one created, I think that you can take the risk to bring back all the other ones, especially the Key Commands.xml, Window Layouts.xml and Port Setup.xml files, these with the Presets and Project templates subfolders.

You could try running cubase in safe mode.

the path cubic13 mentions is the path I followed ( appdata was not hidden )and the attached pic shows what is in the Cubase 7_64 folder…if this is where the prefs folder should be I can not see it…Kevin
not sure if the problem is big enough to try running in safe mode considering that everything I do on a puter seems to make things worse…Kevin

could this be a bug?
Untitled.jpg

EDIT : I more precisely suspect your defaults.xml file to be the culprit. If Cubase behaves normally with the new one created, I think that you can take the risk to bring back all the other ones, especially the Key Commands.xml, Window Layouts.xml and Port Setup.xml files, these with the Presets and Project templates subfolders.[/quote]


reading this again has made me realise that the prefs are maybe not in a folder and I’m actually looking at them in the Cubase7_64 folder…is this correct? if so which ones are actually prefs?
I thank you all again for being so helpfull…Kevin

Safe mode was designed as an alternative to removing program preferences, and provides a temporary means to start Cubase.

ALL the files and subfolders in the C:\Users<username>\AppData\Roaming\Steinberg\Cubase 7_64 location are, as a whole, the so-called ‘preferences’. Which means that, before anything, carefully copy all its content (including the subfolders) somewhere else, then delete it and relaunch Cubase.

Normally, new prefs files and subfolders should have been created. After this, I suggest again what was in my previous post.