Changing tempo causing rhythmic off set

I have 13 midi channels. The score includes strings and wood winds. What I imported (XML) had a tempo of 52mm, though I don’t believe it set the tempo in Cubase. I’ve been having issues with the rhythm getting mangled and having to move version back. Major waste of time. I just notice that when I make changes in the tempo the notes in the various tracks shift slightly, and not uniformally. The further into to the piece, the worse it gets. So the piece gets really weird. If I make make a change mid score, it get even worse.

Any idea’s what I’m doing wrong?

Still having issues with the tempo settings. When I use the original tempo setting, 52, all is fine. Increase the tempo to 56 causes the notes to shift and rhythm is altered. The change is not uniform, so the auto is dramatically altered. Return the setting to 52 and everything returns to its original state.

I would appreciate any suggestions as I have a lot invested in this work.

Hi,

Could you double-check, is your Primary Time set to Bars+Beats (on the Transport Panel), please?

If you’re referring to the quarter note icon next to the tempo on the Transport Panel, I’ve tried it selected and un-selected. When I select it, everything gets scrambled. Un-selected, it gets scrambled when I change the tempo. So that didn’t help.

Hi,

Yes, I mean this quartet note.

No more idea so far. Could you please make a video screen capture, please? Maybe we will see something, what’s not in the description. Thanks.

Having trouble attaching file(s). There seems to be an issue with file size. Compressed the files are about 4.5 meg. The files are mp4. Is there another way I can get them to you?

Hi,

Please upload it to Dropbox or similar service and share the link here. Thanks.

Martin,

Hopefully this link will get into the folder with the mp4. Let me know if there’s a problem.

Thank you
Patrick

https://www.dropbox.com/sh/161l3ceh86ghrng/AAC7o9JRAqg8tNcJheQqF5Y6a?dl=0

Hi,

Thank you for the video. As I can see, only Oboe track moved, not the Flute one. Why? What is different on the Oboe track? Is it set to the Musical Time base (orange quartet note in the Inspector), please?

That’s it. The Musical Time icon was set on some instruments and not other. When I changed the tempo, only the staffs where it was set would adjust, leaving the other staff’s out of line. Is there a way to toggle the setting globally? This seem to be a really obscure setting. I’m curious to know the use case driving it’s need and why it would not be a global setting. Having it as instrument setting seems rather risky.

Once again, I must bow down to your experience and help in sharing it.

Thank you
Patrick