Changing tempo changes my MIDI. How/Where can I stop this

I have read about “time based” changes between Musical and Linear… but I can’t find it for the life of me!

I’ve read the manual and I swear nothing in there just points to what to do.

I recorded a fast section of a song at 160BPM, MIDI drums and keys etc… and have added audio bass.

But the intro I want at 120BPM, and if i change it for the click track it warps the whole song other than the bass.

I just want the already recorded stuff to remain at its original tempo !

And I can’t find where I go to click/check/beg mercilessly for this to happen.

Please advise. It’s taken me forever to accomplish nothing so far :frowning:

Thanks for any and all help.

Before changing the tempo, for each track, in the Inspector, you need to toggle the “quarter-note” icon, so that it becomes a “clock” icon (those tracks are now in Linear Timebase). Additionally, if you don’t want the audio Bass track to change, you also have to go into the Audio Pool, and make sure that Musical Mode is switched off for that audio file.

Is this the clock icon? 3rd in the list beneath volume and pan?

It refuses to change :frowning:

http://prntscr.com/8hls1d

The the problem that I am only running the trial version of Elements and only own LE 8 that came with my Focusrite?

It seems that the problems rests with the version of Cubase that I am running. I only own LE 8, with a trial for Elements… sadly it seems I would need to upgrade beyond both these in order to have this function.

Tragic shame really. As I’m not sure how to get round this issue :frowning:

No, that’s the track delay icon. You might need to enable display of the timebase toggle in track controls. Right click on a track control (the part where the record button and track name etc are grouped together on the left side of the arrange window) then go into track control settings, then add “toggle time base”.