Changing the Size of Rehearsal Marks

Have scoured the manual to no avail (inputting, index, sequence, enclosure adjustments all shown but not…) how can one increase the size of rehearsal marks?

I’ve looked in Engraving options and Layout options but it’s not there.

Have just read here:

Engrave > Font Styles

…but (i) this does not seem to have an effects and (ii) is it safe to change font size so universally in a project?

Finally found it. It’s under ‘Editing’ in the manual. :neutral_face:

One has to select ‘Rehearsal mark font’ from the ‘Edit Font Styles’ window:

font_styles_for_rehearsal_marks

Unfortunately this affects all Researsal mark sizes, in both full score and parts.

Is there a way to make this setting affect full score only? :joy:

Make sure properties are set to “Locally,” select one rehearsal mark, use Select More to select all of them, and use the Custom Scale property to increase or decrease their size in the score layout only.

Thank you DanKreider! :slightly_smiling_face: