Channel audio NOT routing to Output .. what have I done!

Hi,

I’m sure this was all working fine before I updated Cubase 7 to the latest version … mmm

So I can record audio OK (using Steinberg MR816x) and can see the wave form.

I can hear the audio when in raw form when using the preview tool in the audio part (screenshot A attached).
No Audio - Sample Play is OK.JPG
I can see the audio is playing in the channel setting view (screenshot B attached).
No Audio - Channel Settings.JPG
BUT it’s not routing through to the output channel. (which you can see in the above screenshot)

All my other midi VSTi instruments can be heard just fine … but no audio parts can be heard.

Here is what I’ve checked:

  • The part is not muted
  • The Monitor button on the channel is not on
  • The VST Connections are all set to the correct channel (Screenshot C attached)
    No Audio - VST Connections.JPG
  • Updating all MR editor and MR816x drivers

I’m sure it is something so very basic that I have missed … any suggestions would be greatly appreciated.

It’s worth mentioning if i turn the vst device to internal ASIO then i can hear the audio. Turn back to the MR816 then the sound of the audio part disappears.

Thanks

p.s. I did post this in the Hardware forum in case it’s a hardware issue … but thought the general forum is more relevant

You are routing through the control room mixer.
Can you take a screenshot of the control room part of the mixer?
It might be you are routing a cue mix rather than the studio mix into your control room?

Just to make sure, try to use the standard Outputs section to verify it is not a problem with the sound card or whatever.

Hi Soul-Burn

Thanks for your message … much appreciated!

Here are some screenshots from the Control Room Mixer … is that what you meant?
No Audio - Control Room Mixer 01.JPG
No Audio - Control Room Mixer 02.JPG
Here are the standard output settings I’ve tried as well:
No Audio - Standard Outputs.JPG
Thanks
Nick

Is this a symptom of faulty hardware?

  1. Did routing the standard outputs work?
  2. It seems you’ve set the control room correctly with the mix. Does the meter under signal level move when you route through the control room?
  3. To check if you have faulty hardware, close Cubase and try to set the Windows mixer to use its outputs rather than the internal sound card. Don’t forget to release the MR816x before restarting Cubase so that the ASIO driver won’t block.

Hi,

  1. I had the same problem when routing through the standard outputs.

  2. When routed through the control panel I can see meter activity (the volume meter going up and down) on the channel … but on the MR816CSX Out-1/2 it is non-active, blank, a vode and blackness.

Hang on … it says MR816CSX! Not MR816X … have I installed the wrong drivers?

  1. When I play a wav file from my desktop using VLC media player I can hear it just fine. In the Windows mixer it says ‘Volume Mixer - Speakers (Yamaha Steinberg FW WDM Audio)’

It is also worth repeating that in Cubase the sounds from the midi channels are working fine and I can hear them ok through the MR816CSX Out-1/2 … it’s just the audio channels that aren’t working.

Thanks so much for your help!

What do you mean by midi channels? Do you mean (midi -> vst instrument -> output) and instrument channels?
Eventually, they have audio channels which are routed, which is weird if you say other audio doesn’t work.
Try to bounce the instrument to audio, does this play?

What audio system do you use inside Cubase?
Just for the humor, try using the DirectX Full Duplex whatever it’s called, it’s the one that uses the Windows mixer for output. If it works, it’s likely something weird with ASIO, if it doesn’t work, it’s indeed something in Cubase.

If you are using the ASIO driver, make sure nothing else in the system is using your sound card when starting Cubase, and uncheck “release driver when unfocused” - it’s more a hassle than it’s worth.

Not one screenshot of the actual output routing of the audio tracks. :unamused:

Hi,

Good idea … doing an audio mixdown I can hear the midi/instrument AND audio channels playing OK.
It’s very strange I can’t hear the audio channels when in Cubase.

So back in Cubase … If I change the ASIO Driver from ‘Yamaha Steinberg FW WDM Audio’ to ‘ASIO DirectX Full Duplex Driver’ I can hear everything OK.

And as soon as I change it back to ‘Yamaha Steinberg FW WDM Audio’ the audio channels are gone … I have the ‘Release Driver when Application is in Background’ checkbox unticked.

Very strange … what does that point to as being a problem?

Just remembered … About 5 days ago I installed the 30 day trail of WaveLabs 8. But I don’t have it open. I have restarted the PC and only opened Cubase. Do you think that Wavelab is somehow still using the MR816x’s driver and not releasing it to cubase fully?

Please can I also check … the output in the mixer says it says ‘MR816CSX Out-1/2’ … shouldn’t that be ‘MR816X Out-1/2’ ?

@ NWP … no probs … are you talking about this?
No Audio - Control Room Overview.JPG
or maybe this:
No Audio - Mix Console.JPG
Hope that helps
Thanks for your help guys!

Can’t tell from the second SS if the outs are routed to the specific ports of the MR816X.

@ NWP

I’ve loaded up a simpler project (which is having the same problem) and the Mixer Console screenshot is bigger. Is this showing you what you are looking for?
No Audio - Mix Console 02.JPG
On this screenshot you can see three audio channels with volume … routed to ‘MR816CSX Out-1/2’ but ‘MR816CSX Out-1/2’ has no volume

Thanks

Best way to sort this is via a team viewer session. PM me if you want to do it.

OK … just need to say Steinberg support absolutely rock solid!

After a screenshare turns out the buffer size on the MR816X ASIO driver was set to something weird like 1886 … after changing it to 512 it all works great!

So glad it’s not a faulty hardware!

Thank you Soul-Burn and NPW for your help … you guys also rock!
Thanks NPW for the offer of team viewer session … that was going to be my next step!

Right … off to actually make some music now!