Channel Batch Export: Track Output/Routing

Last night I did multilple Channel Batch Exports preparing for a studio session. Most everything seems fine (not sure about the levels though? everything seems low), but when I did an export of all of the individual tracks they came out silent. They still have the same file size, but no audio. In playback, no track goes straight to the main stereo out. Everything is routed to a group/buss. To get a batch of all individual tracks, do I have to go in and set the output of every track to the main stereo out?

The operation manual is not detailed on this topic (Channel Batch Export).

No, but as with all exports you have to make sure, you don´t have a monitor- or track select setting that enables input monitoring on export.

Thanks. I disabled the control room. Is there another setting I should investigate?

Where did I say anything about control room? It does not have anything to do with the control room.
It’ s got to do with input monitoring (quite certain). The little orange speaker buttons in the tracks. There are certain settings that enable it during mixdowns.

YOu didn’t mention control room. But if the control room is enabled the level of exported audio is controlled by it…for some reason. Anyways, no the input monitoring buttons are or were not enabled. ?

Looked and searched and looked again. Cannot find any setting of this sort.

No it’s not!!!

Just found that out for myself. No it’s not! Hmm. Mystery continues…

Depending on what exactly you do, you don´t see that - for example during an offline mixdown.

Well, what shall I say - they are there, you simply looked not well enough.
Do you select the tracks you export?
If so: de-select all tracks, disable all record buttons on all tracks don´t solo any track.

Oh well. It’s working now. Nothing changed/disable/enabled. I thought that I had figured out that it was due to the problematic nature of automating group channels, but that would only explain some files being without audio, not all of them.

Btw, that (automation of group channels) is a real pain in the neck and from now on I’ll add a second group for the group to go into if I need to do this. I’m assuming it’s not a bug, but it seems ridiculous that it would mute it’s assigned channels and then leave them. I guess this has to do with a trigger point in the automation but I don’t love it. And it’s also left me wondering which channels were selected when auditioning combinations of tracks from a multi-mic’d source.