Channel Edit Window Controls Working Back to Front

There’s another spook happening with the controls on my Cubase LE/AI.
This time it’s in the pop-up channel settings window I get when I click the Edit “e” button.
As shown in the attached video screenshot** clip the strip and EQ tabs are working back to front and then when I try to click the low cut LC slider the thing flips over to the channel strip window instead of staying with the EQ window. Does anyone know what is causing this? Is this an isolated or common problem? This problem is on a laptop.

I don’t know if this is connected with the other problems I was having with other controls in my other thread

Thank you

**It won’t let me attach the video so I’ve done some frame captures and attached. Note how the “channel strip” tab is illuminated for both #007 and #008 which are just before and just after the LC slider onclick event respectively - pointer circled red.


Could you try in Cubase Safe Start Mode [Disable preferences], please?

Hi Martin
Thank you for the introduction to safe start mode. I tried that shift+alt+ctrl startup and selected the “disable preferences” option but it is still misbehaving (on the track inspector also as per other thread). I’'ve bookmarked that link so I can try it on any future problems. One more tool in the box. Can you think of anything else I might try?


Is this Cubase Elements 7 or is it the latest Cubase Elements 10.5? Have you ever had any older Cubase installed on the system? Is there any other Cubase Elements preferences folder here?
Win: %appData% Steinberg/Cubase _X__64

Hi Martin
This is Steinberg Cubase LE AI Elements 7 bought/installed 2015. There is no other Steinberg app listed in the apps list on this laptop. I did have an older version that was bundled with a Lexicon omega (2007??) but that was on my old laptop. I can’t remember if I tried that old version on the current laptop before getting the newer version but there is no obvious evidence of it here now. Are we suggesting there might be some invisible “residue” on the system from a previous installation even if it’s been uninstalled? I have used the current version to open projects made using the older version. I’m now using a UR22MK2 interface with the current laptop.

I’ve had a look in the program files directory etc and found the following but no reference to “preferences”.
I see that eLicenser is in two places at once.

Program files>eLicenser>tools - with the file list as per attachment #010
Program files>Steinberg>Asio
Program files>Steinberg>Cubase LE AI Elements 7 - with folder/file list as per attachment #011
Program files(x86)>eLicenser - with the directory list as per attachment #012 - there’s an “Unwise,exe” with a 2002 date there - what’s that??
ProgramData>Application Data - I do not have permission to access - is that where I need to look?

I’m always a bit cautious about poking around in those sort of places.

Thank you, Tim.



This is Cubase Preferences folder:
Win: %appData% Steinberg/Cubase X_64

So can you attach a screenshot of this folder, please?
%appData% Steinberg/

Hi Martin
Blimey there’s stuff scattered all over the place.
I’ve found something like that under Users>Me>AppData - is that the correct one?

There is no Steinberg directly under AppData but it has three subfolders: Local, LocalLow and Roaming. There’s a Steinberg folder under the Roaming section. So C>Users>Me>AppData>Roaming>Steinberg has loads of nested generations of child folders as per attached screenshots.

CAUTION - The screenshot software does not capture the arrows that indicate the presence of load of lower level folders so there’s loads of extra stuff nested under some of the ones shown.

Which folder are we looking at? I can open up the relevant stack and delve deeper to get more detailed screenshots if necessary.

Also, there is yet another eLicenser folder under Users>Me>AppData>Local>

Just a thought - I am using the old Pantheon Reverb that came with the old Omega version as a plug in but I can’t remember exactly how I got that to work - I just use and forget the stuff I only do once. That’s been installed for a few years.

Thank you.


Unfortunately on the screenshots, we don’t see the full path.

C>Users>Me>AppData>Roaming>Steinberg = %appData% Steinberg/ This is the right one.

Hi Martin,
Yes that is the full path to the “Steinberg” folder depicted in attachment #013 with “Cubase LE AI Elements 7” folder open to the next level and then some further layers open so you can see what’s in there. I was not sure if this is what you meant by preferences.
Attachment #014 is with presets etc shut to show the “more down here” that was off the screen in #013.

I have made a new screenshot with the full file path to confirm.

I can open the other folders and make screenshots if I know what we’re looking for.

Thank you.


OK, as far as I can see, you don’t have any other Cubase LE AI Elements in the Steinberg folder here. So my original idea doesn’t make sense.

Could you try to quit Cubase, move this Cubase LE AI Elements 7 folder to desktop and start Cubase again, please? Now you would get really blank/factory Cubase settings. Can you reproduce the issue now?

Thank you for your persistence with this Martin.
There were two instances of Desktop but the content looked identical. So I moved the Cubase LE AI Elements folder to the main one directly under “This PC”.
I don’t know if it’s important to mention but there was already a Cubase shortcut on there as per attached screenshot #018.This points to the .exe file under Program Files.

The behaviour of the program and fault remains unchanged by this move*. It doesn’t look like I have gone back to factory settings.

*Although I dragged and dropped the folder and it said “move” on the tool tip when dragging it looks like it copied rather than moved it as there’s still the original under AppData. When I look at the files under the desktop one the files have the time stamp (date modified) of an earlier session today not the trial I did just now (attachment #019). The “date modified” on the AppData one corresponds to the trial I did just now (attachment #020). So I don’t think the trial has used the desktop one. There is an additional file ~~~~~~~~~Module Cache_old.xml under desktop.

Should I manually delete the version under AppData and try again? Just worried in case I can’t get some of it back.

Thank You

I think I have identified a more detailed pattern of behaviour of the problem discovered by accident.
This relates to the “freezing” of the track inspector as per my other thread. When attempting to select tabs in the track inspector: If for example the inserts list on a guitar is displayed and I then select the EQ tab nothing happpens. If I then click on another track of the same type like the bass track then the inspector for that has the EQ is displayed as well as the inserts. I still have a problem where tab selections on a track produce identical selections on another track so when I go back to the guitar track the EQ is now selected. So there’s a delay of sorts. So it is possible to get to bits of the inspector eventually but it’s a hell of a work-around because I have to change the tab order to bring the tab I want to the top then mess about until it displays itself a few clicks later.

I also have a problem when I pull up the VST amps dashboard from the inserts list. There is a delay of one click in displaying what I’m selecting. So I select an amp or cab but it displays what I clicked on the previous click so you have to think one click ahead but sometimes a click on an amp knob cancels that amp and displays another amp. Some times I’m lucky and a unique combination of moves allows me to adjust an amp but it’s 100x worse than playing chess.

So is it looking more and more like a wider pointer interpretation problem rather than a problem with one particular region of Cubase? I have not noticed a problem with pointer clicks anywhere else in Cubase (or in any other software). So editing the tracks (snip, glue, copy, move, duplicate) all works fine, the transport controls all work fine and so on. Thank You.

I might have solved this by myself!!
I was wondering if I needed to reinstall or reactivate and then thought I might at least try a Restart instead of just turning off the laptop and that seems to have cured it for now. I don’t know why it worked - if anyone knows then that would be interesting to learn - but I guess it was a laptop/pointer issue rather than a Cubase problem per se although that’s strange it was only affecting Cubase and even then only some elements of it.
Thank you Martin for your earlier guidance.