channel setting bug is here since.. 5, years now ?

hi…
nothing more to say… i’m just bored by this thing. delete pref folder 3days ago… nothing work it’s always crapy display resizing, reorganizing everywhere
https://photos.app.goo.gl/8gQscr9fPWL5M35M8

That looks wacky. I’ve never seen that on any of my systems.

I haven’t seen that on my end either.

Well i’m sure someone had it because i remember asking for that bug years ago and someone replied you had to… ah i don’t remember. Maybe delete pref folders or something like that.but it would come back
Do you use the “always in front” for channel setting’s window?.. multiple screens ?

Yes.

I’ve only ever had that happen once, but it was a few versions ago. Hasn’t happened since…BUT…
the mixer does that occasionally…I’ll open a project and everything is vastly exanded…it’s reducable, but still is a bug for sure…

Also, (on Wn7pro) if you pull down the top edge of the mixer window interface to shorten it, and I pull it down far enough not to see the racks, to the point were the fader/meter is also shrinking, then I pull it back up again, it’s impossible to re-exand the racks section…they’re “stuck” and un-viewable, forcing me to restart the project to fix it.

it’s impossible to re-exand the racks section…they’re “stuck” and un-viewable, forcing me to restart the project to fix it.

:laughing:
dam

i get the channel settings wrong display like 10 time a day on the session i’m working on.
so might be related to something specific to the session display setup… mediabay ? specific workspace on multiple screen ?
corrupted session ? dunno but annoying.
it’s fun to be able to set everything… but i might regret my black and white cubase 2.0 on atari 520 where what you see is what you get and you can focus on work.

I have a similar issue that when I hit F3 to open the mixer, the scroll bar at the bottom and the actual channels do not match. The scroll bar will show I’m in the middle area of the mixer channels but the top part of the display shows I’m at the far right in my group channels. As soon as I touch the scroll bar, it sorts it out correctly. I can’t tell you how many times I made an adjustment on the wrong channel because of this. Resetting the window sometimes cures it temporarily, but not always. To me, it’s as if the screen is being drawn from a cache instead of a full refresh when going into the mixer. Extremely frustrating. It never happened in version 7.

I used to get that in N7 I eventually figured out that if I touched the fader with my mouse I could use the G and H keys to resize the fader. I haven’t seen it happen in for a while now.

Try Windows -> Reset Layout.

That (for me) only works for a few minutes and then reverts to the odd behavior. Pretty frustrating but at least I sort of understand what’s going on and how to get around it.

Have you carried the Nuendo Settings folder over from previous versions?

I nuked everything. that was a PITA to reconfigure everything from scratch. Still the same problems. Maybe it is related to the nVidia 1050 I use? I’ve tried just about everything and only know that I can’t trust what the display is showing unless I either click the scroll bar in the mixer or go in and out of the mixer twice. Then it shows the correct channels.

No issues here with a 1050Ti.

hmmm. how odd. I’ve had this problem since going to version 8. Now on 8.3 and its still there.

You’re not alone. On my portable system, I’ve had no issues Whereas on my big system, I get strange resizing behaviors. I think it may be because on my portable system, I use the standard layout of Nuendo, where as on my other system, it is setup more like old versions of Nuendo in that there are individual windows for everything.

I feel your frustration. There are so many little bugs like this, where there workarounds, but just still annoying to have to workaround in the first place.