Channel visibility

Hello all,

I’m sure I’m overseeing a very simple thing, but I cannot get some channels visible, not even in the visibility tab in left zone of Cubase 10.5.

It’s about group channels and it concerns group 33 to 72. If I make a new group with these channels that group becomes visible, but the contents don’t. Is there a limitation of any kind? Or do I just need to check some option to show them…?

Thanks!

Hi and welcome,

Click to the Set Track Visibility Agents (in the tool bar, probably an orange icon on your side) and select Show All Tracks. You can also double check Track Type Filter.

Hi Martin,

Thanks for your response.
Unfortunately the options you mention don’t change anything. See attached screenshots:


Schermafbeelding 2020-01-27 om 11.58.40.png
Does it matter it concerns groups / outputs? Because it seems it is limited to the first 32. Everything after 33 is not being showed in the project window…

Thanks.

Hi,

The channels with the red faders are either Input- or Output channels. These are not visible in the Project windows by default.

If you want to make them visible in the Project window, click the W (Automation Write Enable) button in the MixConsole. The Volume automation track appears same as the track in the Project window.