"choose path" in export "hang" issue

I recently updated my Cubase 8.5, and now when I try to export batch files, I select the “choose” in path section of export, now it “hangs” and doesn’t go to the folder section for me to select. is there a way I can revert back to the 8.5 version before the recent update?

You didnt mention your op system…

In windows you can go to the area where you can delete programs or apps (depending on which win version you have). In W7 on the left side of that window is a show installed updates option. Click on that and find the CB update to remove it. It only removes the update and it will go back to CB 8.5. Similar menus in W10.

Regards. :sunglasses:

Before giving up on this version, have you tried starting Cubase in safe mode.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

If that lets you change the path it may be ok next opening or if it’s still the same back in non safe mode trashing prefs will probably fix it.

interesting. i have a similar issue with choosing the export path, but my system either allows me to do it or (in 30% of the cases) simply crashes.

Any of you use external drives, that you use for export ?
If that drive gets disconnected I guess there could be an issue.