Chopper, the built-in plugin crashes Cubase 11 on an empty session

Hello,

I managed to finally find which plug-in in my old sessions in causing the crashes in Cubase. I had an issue where every time I open a session, it’ll crash immediately. By doing elimination to find which one, I found that it was no other then Cubase’s native plugin - Chopper.

To prove and demonstrate this, here’s a video showing a completely empty session, and by adding the chopper plug-in, the DAW crashes:

Attached the crash report generated by this crash:
Cubase 11_2020-11-30-150722_s-MacBook-Pro-2.crash (139 KB)
Cubase 11 latest version, eLicenser latest version 6.12.5.1279, Mac OS Catalina 10.15.5.

Hi,

Unfortunately I can’t reproduce it here. Could you share any of the project, please?

Do you know from which version do the projects come from?

Hi @rom2itss ,

Unfortunately I can’t reproduce it here. Could you share any of the project, please?

Do you know from which version do the projects come from?

I had exactly the same problem that a project crashed on opening it. Not knowing what caused it and after deactivating preferences and plugins to no avail, I imported every single track into a new project to find Chopper as the culprit. DAMN YOU, CHOPPER! :angry: :fist_left:

I can completely reproduce it like this:

  1. Create a new project
  2. Insert CHOPPER on a track
  3. Turn Sync in CHOPPER off
  4. Turn the Speed Knob up
  5. Crash between 40 and 50 Hz

To open the project with CHOPPER, I temporarily removed the vintage-plugins.vst3 Folder from C:\Program Files\Steinberg\Cubase 11\VST3 then deleted the insert and saved it.

Cubase Pro 11.0.10 / e-Licenser 6.12.7.1285
Windows 10 Home 64 20H2 / AMD Ryzen 1700 @ 3.6 GHz / Asus Prime B350-Plus / 32 GB RAM / GeForce GTX 1050 Ti

Hi Martin,

could you please re-evaluate this with the steps I described?

Thanks!

Hi,

Sorry, I cannot reproduce it here on my side. But I updated the bug description in the Steinberg’s bug tracking system.

Thanks Martin!

But it’s still strange that it happens on rom2itss’ Mac and my Windows System as well while you can’t reproduce it.

Hi, we were now able to reproduce the issue and you can temporarily change your ASIO buffer size to something smaller than 1024 and the crashes won’t happen. We will provide a fix with an update later this year. (Not C11.0.20, it is too late to get the fix in this version)

3 Likes

Instantly crashing with 256 samples buffer here (while changing rate (Hz))

kind regards

do you have the crashlog/dump?

No, unfortunately.
I’ll try it later

kind regards