Chord MIDI input

My MIDI input for chords isn’t working, I see some other folks have had this problem but the only solution I can see is restarting Dorico or switching USB ports, which hasn’t worked for me. Normal note input is working fine, and I’m getting the green MIDI light when I play my keyboard, but nothing for chords. This is happening for all my projects. Any ideas?

Sorry to hear this isn’t working for you, Graham. Could you try creating a new project, adding a single instrument, adding a few bars, then start chord symbol input with Shift+Q, and try playing a couple of simple triads on your MIDI keyboard. Then do Help > Create Diagnostic Report and attach the resulting zip file here so we can take a look.

Thanks Daniel, it started working again today on its own. If I run into the problem again I’ll upload the diagnostics here.

Hi again,
This problem has occurred again, in all projects. As suggested, I’ve attached the diagnostics report for a new project.
Dorico (2.3 MB)

Thanks for the logs, Graham. It looks as if you were doing a lot of advancing to the next beat and not very much actual chord symbol input. Next time it occurs, it would be helpful if you could make a note of the specific time it fails, and then make a new set of diagnostics. In the meantime, quitting and restarting Dorico should restore the functionality (for a while, it seems).