Chord Pad Drag-n-Drop not working

The problem with chord pads. Some of them impossible to drag on track. I recorded this problem and posted on YouTube: https://youtu.be/8QkzpjeIu1I

Hi,

It works for me, here.

Could you please stopy your mouse cursor on the ChordPad, click (mouse-down) and then move the mouse (drag &t drop), please?

Happens for me too exactly as per video, posted (page 2 of issues last I saw).

What helped was disabling HiDPI in Prefs - General. I’m running 1920x1080 100% scaling.

It still happens, though not as bad after disabling that setting (was enabled by default in 11, is off by default in 10.0.50.0).

Also depends on the session.
Some sessions all chord pads, all chord pad presets, can drag and drop happily.
Other sessions - some pads won’t drag at all, others will. And sometimes it drags the wrong chord! or an empty “x”.

Also seems to matter which plugin I’m on when using the chord pad editor.
Different plugins behave differently.

One thing I’ve noticed with 11 is whenever I open a plugin, any other applications (browser, pdf, email) will briefly pop-up over Cubase and then disappear when the plugin loads.

Seems to me that the chord pad/lower section isn’t focused correctly and is part overlaying background apps somehow, which have their own mouse-over events preventing the drag and drop working.
At a guess.

Think I’m onto something here.

Just done a few tests to confirm:

  • with a browser open behind cubase, with lots of links in the area where the chord pads will be = can’t drag some chord pads, some drag the wrong chord etc.
  • with nothing open behind cubase - chords drag fine.

Does seem to be anything behind the chord pads stopping them dragging. Definitely makes me think there’s an issue with the lower area or overlay/window focus. Could also only affect people not using hidpi or scaling. Good luck with that.

Hi,

What browser do you use, please?

I’m wondering the chords symbol doesn’t appear next to the mouse pointer, when the frag and drop doesn’t work.

Hi,
Win10 2004, I use Firefox.

The behaviour is really odd.

  • Some chords you click on, and as soon as you move the mouse you see the 3 lines that mean it will drag ok and it will.
  • Some chords you click on and nothing happens, you can try drag as much as you like and nothing.
  • Some chords (Am in the default set often does this) appear to drag ok, but then pick up another chord on the way to the transport - e.g Am becomes the E7 above it if you drag it “through” E7 or D7 if you drag it “through” that, or blank if you drag it through a blank pad.

Thanks.

1 Like

I have problems with drag&drop from the chord pads area too, MacOS10.14.6, Chrome browser.

I use this all the time, worked fine until CBP11.

me too @Martin.Jirsak exact problem as @Neoguy showed I’m on macos 10.15.7 cubase pro 11.0.1

me too: Cubase 11.0.10 on Win 10 1909 Firefox Browser. I did not do much testing but at some point drag-n-drop of Chord Pad was not working but then it was.

I did not have problems in 10.5.

Hi,

I’m able to reproduce it sporadically, now.

It has been reported to Steinberg already. Thank you.

Hi,

Just an update - this behaviour can be fixed by changing view in the lower area to mix console, then back to Chord pads - pads that were previously unable to be dragged or dragged blanks, will now drag correctly.
Sometimes have to change view a couple of times, but works consistently once it does work.
Thanks.

1 Like

It worked! Crazy! Thanks

Hi,

This suppose to be fixed in Cubase 11.0.20, if I’m not mistaken.