Chord pads and the rest of the keyboard

Hello, I have a basic question about the chord pads feature. I can see that part of the keyboard (one octave by default) is now dedicated to pads. Blue keys on the display. Also few keys (green) dedicated to chord modifiers. But the rest of the keyboard (grey keys) is mute for me. Is it normal ? I would have liked to use chord pads with my left hand, and play regular keys with my right hand …
I guess I am missing a basic setting …
Thanks for your help,
(I use Cubase 11 - Elements)


What do you mean the keyboard is muted? This is not a virtual keyboard you could use to record MIDI Notes to Cubase.

Hello Martin,
I have a MIDI keyboard connected to Cubase. When working with Chord Pads, I can trigger them by playing on my MIDI keyboard. Of course, just the keys assigned to pads can trigger chords. I would have liked to be able to play the rest of the keys of my MIDI keyboard (without chord pads assigned, nor modifiers), in a regular way. Like playing C5, plays C5. But it plays nothing.
If this is normal, then I don’t understand the sentence in the Operations manual : “Changing the pads remote range : You can widen the pads remote range to access more chord pads. If you want to use a wider key range on your MIDI keyboard for regular playing, you can narrow the pads remote range.”

Any keys not assigned to any of the ranges of Chord Pads should be able to be used for what you want:

1 Like

Do you mean “Any keys not assigned to any of the ranges of Chord Pads should be able to be used as a chord modifier” ? This I agree. But it’s not what I am trying to do :frowning:

I can play normally on any key that is not assigned to the Chord Pad.

OK great ! So you use an instrument track (monitored and/or record-enabled) ? when you open the chord editor, do you activate the "chord pad output mode " so that the chords are sent to any track which is monitored or record-enabled ? Do you have a chord track ? (follow chord track off ? live input off ?) … I run out of ideas !
By the way I use Cubase Elements.

Maybe you have this setting enabled?

Filter Notes should be set to “Off”.

no, it’s set to off

you are using Pro, right ? Maybe Element is limited on this …

Well, I tried any other setting to mute the keys that are white (or grey) and I haven’t succeeded. I got no idea what’s happening on your installation.

Can you try with this project?
Chord Pads Test.cpr (293.9 KB)

Hey thank you for the help ! I have tried your cpr, same result for me. I guess the problem lies in my studio setup then. It’s not about the chord pads parameters.
Here is your cpr with a MIDI part : i just played my keyboard from C1 to C3 and back
Chord Pads Test 2.cpr (241.8 KB)

Hello again. I still didn’t find a proper solution to my problem.
Something I have done which is almost what I need :
2 tracks : one with MIDI input as chord pads, the other one set as “any MIDI input”. I deactivate the Chord Pad output mode, so that the chord pads are output only on the first track. The second track is therefore a regular track and I can play my whole keyboard.
The only problem is that if I play C0 for example, it does 2 things : trigger the chord pad assigned to C0 on track 1, and also play a real C0 on track 2. That’s not nice, as most of the time the chord pad assigned to a key does not have that key as a root note :slight_smile:
To finalize my setting, I need to reduce the key range that triggers Track 2, so that it does not play when I press a blue key (i.e the key range assigned to track one).
Not sure how to do that …

Such is the design of the Chord Pad feature. If you set a track on “any” it will send the midi event to both, the chord pad and its ‘normal’ destination.

As I said before - I have no clue what is going wrong on your installation.

I found out that my problem came from a limitation of Cubase Elements vs Cubase Pro.
In Cubase Elements, the unassigned keys are not played at all. However Steinberg left the “Filter Notes” parameter available in Cubase Elements, but it should have been removed, because it makes no difference, there is no MIDI through notes to filter out !