Chord Pads no sound

The chord pads work perfectly ell in Cubase 8.5, but in Cubase 9.5 whatever I do I cannot get them working.
I can see the input on the track but no sound. I have done everything gleaned from Youtube but still no sound
Please can anyone help me.


Chord Pads don‘t make any sound. It just sends the MIDI data out, to the selected (record enabled) track. So, what track do you have Record enabled? Where is the output of the track routed to?

I have an Instrument track open attached to Halion Sonic.
It is record enabled but when I press any of the chords I get nothing, it is though it is not connecting to the track as I do not see any signal.


Is there any sound loaded in slot (Channel) 1 in the HALion Sonic SE? The Instrument tracks show the Audio Output levels on the meters, so there are no meters, if there is no audio signal. On the MIDI track, you should see an incoming MIDI data from the Chord Pad.

Is the Chord Pad enabled in the left-top corner?

Thank you for your response. I have done all the things that you suggest and still have nothing.
I have now tried Halion 6 with no change.
Is there any way I can send you a short video of my set up?


Yes, please. Upload the video to Dropbox (or similar service) and share the link here, please.

The Short video as promised.
I still cannot understand why it works in Cubase 8.5 but not in 9.5?



I’m sorry, I can’t download the linked video. Maybe a wrong link or a permission issue?

I think that I have shared it on dropbox now.
Please can you try again and see if it opens.
Sorry for all the aggro


Thank you for the video.

Click to the “e” button (Show/Hide Settings). In the Players tam, on the right side down, is the Filter Notes set to Off, please?

Can you see the incoming MIDI data to HALion? The Channel number should blink and you should see the MIDI data on the Virtual Keyboard of HALion.

Is the track Input set to All MIDI Inputs?

Could you try in Cubase Safe Start Mode, please?

The Filter Notes were turned to OFF.
Yes the virtual keyboard on Halion gives me sound, and a signal on the instrument track but no sound.
The Track input is set to ALL MIDI INPUTS.
I started up in Safe Mode and it made no difference.

  1. What if you drag a pad to the timeline, does it play?

  2. Check MIDI Thru active is checked in the Cubase prefs.

  3. Also, check if item 8 is enabled:-

Thanks for That and all the other helpers, turning on MIDI THRU has solved it.
Many thanks to you all for your time