Chord Playback Problems

I’ve found that the for chords in Dorico, when writing for solo piano (especially when the chord is split between two staves), all the notes don’t trigger at the same time, and will trigger at slightly different times and get this very uneven sound, what can I do to fix this?

Hi @jacksonreal31 and welcome to the Forum!
Dorico preserves per default the timing of your played/recorded notes, and then quantizes the notation depending on the quantization options.
You can reset the playback overrides (once you have the desired notated quantization in the music). To see what happens with this command, I suggest you activate the key editor in write mode (Nr. 2), and also activate the played durations view, there (Nr. 3), then select your music and choose the mentioned command: the played durations will align with the quantisation values of the written music:

If you never want Dorico to preserve the recorded note positions, there is also a Preference/Play/Preserve note positions that you can uncheck. But I would not suggest this because it make requantize much more difficult.


You can also find fine humanization adjustments in menu Library/Playback Options/Timing (thought I don’t think this last setting is what causes your issue, this being a very fine adjustments, to avoid that the playback sounds artificial and “too perfect”):