Chord symbol hidden

In this example I want to let the guitar play solo in bar 5.

How to get the guitar symbol in bar 5 visible in both part and score? I inputted it in the score as a local symbol but it does not display.
It is shown as a signpost in the guitar part only but not in the score. Why? Signposts for chord symbols is checked on.

Guitar chordsymbol hidden.dorico (1.9 MB)

You don’t have a Slash region in that bar, just a Slash voice, so your Setup setting of “Show in Chord Symbol and Slash Regions” is correctly not showing it in that bar. You could change that setting to Show for All Instruments (this means all instruments that particular player is holding, so just Guitar in your case), or you can add a Chord Symbol Region to that bar.

I got it Fred. Thanks a lot!

1 Like