Chord Symbol Root Accidental Too Small

I vaguely remember dealing with this before and google-searching this site didn’t turn up anything.

This happens with every font I try in Font Options. Would someone please jog my memory.


2018-11-25 15.12.46.png


Check the ‘Chord symbols music text font’ font style in Engrave > Font Styles.

Thanks, Dan. That was partially successful:

Any ideas?

2018-11-25 16.45.15.png

You also need to change the chord symbols music font. Can’t remember what it’s called exactly, but it should be clear from the list of font category names.

Chord symbols are displayed in two components: the music font portion and the text font. That gives you an individual control over each.

That worked! How do you know that??

Why are there two font settings that each seem to partially affect the chord symbols? Why not just one?


As I said, it gives you individual control over different parts of the chord. Also, I think it has something to do with different font families. For example, there’s Bravura (for music) and Bravura text (for text). They’re related, but they behave differently. Maybe a kerning thing? Now I’m guessing. Anyways, glad it worked!

Bravura Text is meant for typesetting text. (Doh!)

The glyphs in Bravura are the same shapes, but the baselines are different to make it easier to position them on a staff. Think about clefs for example - to put them on a staff you want the baseline (i.e. the “vertical reference point” for the character) to match the staff line they belong to, but to include them in text you want the baseline at the bottom, so they line up properly with the letters and digits in the text.