Chord track crashing on playback Cubase 11.0.20

Hi, I have a problem with the chord track making cubase crash, I have a video where I show the problem,

I have a win 10 gaming pc
In this project I’m using the Arturia jun-6V
and the Roland TR 909 from the Roland cloud

Here is the video:

What happens if you start with an empty Project and add just the Chord Track?

Ok so I just tried that, and it all looks fine, but I did som further investigation, and I figured out that it is the Roland TR -909 That makes it crash… because I first added a cord track put the same chords on it and nothing happened, then I added the Arturia JUN-6V and still nothing happened, but as soon as I added the TR -909 it did just as in the video…

so I don’t know if it is a problem with cubase or if it is the TR -909 Who does not like chord Tracks :smiley:

Almost always for stuff like this it is the plug-in. I’m actually having the same problem where every Project using Line 6 Helix Native crashes on loading - similar deluge of error messages too. I just downloaded their latest version and hope that fixes it. If not I’ll find the version just before the current one in Backups and copy the old dll or maybe un/reinstall the old version - hop it doesn’t come to that.

Check to see if there is a new version of the plug. Do they have a forum where folks are discussing this issue. Contact their support.

Just a guess, but I’d suspect that it is not the Chord Track the plug doesn’t like but rather the Chord Track sent it some MIDI data and that triggered the problem. If you have no Chord Track but use a MIDI Keyboard to send the 909 a note does that cause a crash?

hmm I see, no That works fine, I do find it strange that there is an error with the chord track so as you said, I think that it is the plugin my self, I just wanted to clarify it ya know, and I’ll going to see if anyone else have that problem too, i’m not sure about a Roland cloud forum though, Hope there is one… anyways Thanks for the help and all that… I’ll Post in this thread if I find a solution

There seems to be another thread on this

oh rely, I did not find any other tread OK I just read it ant I’m going to try it now i hopes that it works.

Thanks man

Ok It Looks like it works now when I’m not using the vst 2 one again thanks

Great. My issue sadly remains even after the latest update.

hmm… That is unfortunate Hope it gets checked out soon

This got resolved but in a very surreal way. Using Google I found a thread about the problem on this forum. And it had the answer, which it turns out I’d posted awhile back.

In fairness it is an odd problem.

I even asked Roland cloud support and they said That they do not support chord track… but they do only vst3 and not vst2… I figured out That it is important to mute the chord track too in the project
I got That from a YouTube called DoctorMix

I had this problem with Cubase 11 and the response from Steinberg was that it is A roland Problem. Roland said it was steinberg’s problem. NO Solution given.
I just updated to Cubase 12 and the same thing happened today.
It is exactly as in the video at the top of this thread. Did anyone get a reasonable answer? Because the only solution at the moment is “Do not use Chord track with a Roland synth” or “Do not use Roland plugins with Chord track” This is not an answer.
Can someone suggest the answer?
I attached the crash dump. Cubase diagnostics said the problem was with Roland XV 5080, previously JV 1080.

Cubase 64bit 2022.4.16 (1009.5 KB)

figured it out on my side BTW remember to use the vst3 plugins from Roland cloud and also mute the chord track