I am on Cubase 8.5 and Windows 10 Pro x64.

Suddenly on Chord Track fonts cant be seen even on older projects.

I tried reinstalling Cubase and deleting preferences settings but with no luck!

Is this connected to a windows service of some kind???

Any ideas??? Take a look at the attachement… :astonished:

Ok…couldnt figure out what happened with chord track so i decided to use a disc backup using Acronis.

I restored using Acronis True Image and chord track worked again. The next day when windows 10 pro installed new updates chord track stopped working again!!!

I think windows update messes up Fonts in some way. Does any other person in this forum having the same issue???

Id love to hear some suggestions…

Same here, I did some weird zooming with the G and H key command (by error as I had the focus on the project window, but wanted to zoom the mixconsole) and suddenly I didn’t see the corresponding chords on the chord track, did trash preferences and a complete re-install, no chord symbols to be seen.

Please fix this as I use chord tracks often.

KB3124262 is probably the source of the error. Under investigation (looking for my Sherlock hat at the moment)

Does anyone have a fix on this? We need the chord track back…

Hi, if’ve fixed the vanshing chord problem by re-installing windows, cubase and all content & plugs.
It did cost me many hours to get it all up and running again, but the chord symbols do show again.

My first assumption that windows update broke it still stands as I had all kind of failing updates (maybee due to disabling defender (antivirus) and not able to get it back again because some kind of certifcate error prevented installtion of fixes.

I hope there will be an solution soon as this is not something I attend to be doing on a regular base… :imp:

I have updated to 8.5.10 but problem still remains.

Please take a look at the screenshot!

I have that problem too, even the circle was empty (where you can choose chords).
I got a message, that I have to insert the first or root chord or something like that.
But, when trying to do something like that, cubase crashed. That was under 8.5.0 and
I’m shure it is under 8.5.10 as well, havn’t checked yet. So chord stuff is terminally
damaged and unusable for me so far. :cry:

Any news on this issue? I just got the same problem with the chord track AND the score editor yesterday (win 10 cb 8.5.15) as you can see in the attached pictures…

Do you guys have the same problem in the score editor? Can you try to open any track in the score editor and check (ctrl-R)?

Thank you.

Try to see if you have windows updates failures, I resolved my problem by a complete re-install of everything (not the most populair choice) because I did wait 2 weeks on Steinberg support (eventually I got support’s feedback after a week or 4 with the simply suggestion to trash my preferences (which I already did and told support in my request for support form).

There is hope for you if you have stalled windows updates and can manage to get these un-stalled.

Thank you Mroekalea. I will check if I have some failed updates which killed my cubase fonts… I also tried to reinstall cubase with no luck, trashed the preference folder… Unless some Steinberg guru will come here, read what we wrote and come up with a solution… I will have to follow your path and re install everything…

I had the problem with chords not being displayed. The fix for me was to enable the ‘windows firewall’ in services as it had been disabled. After enabling it I got my chord track back. Hope this is of help to you guys.

I can confirm that enabling Windows Firewall resolved the issue in Windows 10. If you disable Windows firewall you can’t even install fonts. Strange but true.