Chord Track incrementing octaves...

Hi Folks, I’ve got a weird problem which has happened to me on older versions of Cubase too, maybe it’s something I’ve clicked? I have a bunch of repeating chords in my chord track, when I drag them to a midi track, every so many bars they jump up an octave - what could be causing this? (Screen-shot attached) - Thanks in advance!

(probably something stupid done by me!)
ChordTrackIssue.jpg

PS just noticed it’s the same if you play the instrument directly from the chord track, the pitch increases over time.

Update2 it doesn’t do it if I select basic voicings (rather than piano) Hmmm, bug?

I like this integrated variation. If I need exactly static chord voicings I would just move into a midi track. AFAIK you can’t ‘disable’ it…

The problem is facilities like “generate harmonies” follow the chord track, so by the end of the track the generated harmonies all sound like chipmonks.

Sounds like a bug. Can you make an exact recipe to repro?

I have noticed only a small amount of the voicing rising… I have yet to experience a extreme example like you’ve suggested. Will keep a eye for it.

Sure, I’ll do it as soon as I get time.

Just reproduced it.
-Start empty project
-Create simple chord sequence from chord track in basic mode (in my case G Am C D)
-drag chords to MIDI track and you’d see the chords increase in pitch (to a point then they stop there)

I duplicated the track and glued the segments together to make the changes more visable for the screenshot.

This does not happen in all chord track MIDI modes nor does it happen if you repeat a single chord.
CubaseMIDIprob.jpg

I can confirm that this still happens in 9.5.1 both with Adaptive Voicings on & off.

I’d assume that one reason this wasn’t addressed in the new version is because it was posted in the General not the Issues sub-forum.