Chord track is too low an octave.. any way to fix it?

Hi… this has been bugging me for ages…

with almost every VI, chord track plays far too deep, more towards the bass side of things.

The thing is, midi modifiers to transpose simply do not do anything when real time monitoring the chord track.

The only success I have had is to transpose within the VI’s themselves where that option is available.

As you can imagine, this gets quite laborious when changing Vi after Vi.

I have done forum searches and the only solution I once found said to use the midi modifiers on the monitored track but these don’t do anything in this case.

Is there anyway possible, something i have missed, to tell Chord track to play one or two octaves higher?

I have the same “problem”…I wish there was a “transpose” button directly in the chord track, for fast trying things.
The real deal (for me) is when i want some chords in the chord track to change oct…say progression is “2x Cmaj, 2x Fmaj” it would be nice to set the second one of each chord to be an oct higher without having to flatten chords to the track and move some chord up or down.

You can try the “midi/instr channel” playing (not the chord track itself) to be midi modified…thats the only fast way i’ve found (and works, I dont know why it doesnt work for you)

I set the chord track, and transpose the/each track I want to be up or down with the modifier. I believe its even a better way, as you can set diff instruments using the chord track with diff transpositions.
ex: If my chords are a layer of a piano, an organ and a guitar, you can easily set the piano at “c3 level”, organ at “c2 level” and the guitar at “c4 level”.

I’m a control freak so I like the midi modifier way…

What I havent found tho is a way to not have the lower root key playing…sometimes I just want to have “c3-e3-g3” for a major C not “c2-c3-e3-g3”. You can do that with the chord pad, but I never managed to do it in the chord track.

The only way I know how to fix this: Select all chords on track > Option /Alt + drag to instrument / midi track. Select all chords > shift + up arrow will move chords up one octave.

Select all the chords you want to change. Change “voicing” in the info line.

In the Inspector, there are voicings options. “Voicing Range”, “Octave Offset from C3”, etc.

nice, never payed attention to this … as I mostly transpose individual tracks instead of the whole chord track.

wow thanks everyone for answers… I haven’t even launched Cubase since I made the topic, as I had a visitor from overseas… Sorry it seemed I was ignoring all the helpful replies… I will try everything suggested today and post back with any issues. Thanks again

Another option is just use midi insert on target track. That way in case you send chords to multiple tracks you can adjust accordingly. If you commit the notes you’ll have to take that into account later, but that’s easy.