Chord track issue cubase 13

Every time I put an audio element in my chord tracks ( to generate the chords), Cubase says that I already have too many chord tracks open.

When I do the same in C12 it works just fine.

Any solutions?

Hi and welcome to the forum,

Do you have some Chord Events in the Chord Track already?

I have seen the same report already, but I can’t reproduce it here on my side.

Thanks for your reply.

There is nothing in the chord Event. I’ve even tried to create a whole new template other than the one I use in C12.I still have the same issue.

But when I tried with the same project in c12, It all worked perfectly.


So the project (template) comes from Cubase 12?

I have exactly the same problem. My project does come from Cubase 12. And what’s more, when I click on the window to go on working the project closes cpmpletely.

1 Like

Hey. Tried to replicate on my end but haven’t been able to yet. I’ll try some other methods. Keep us updated


Are you willing to share the template project, please? You can share it via Private Message with me. Just the *.cpr file, please.

No, I had to recreate a template from C13.In fact all my ancien projetcs from c12 have the same problem.

0-DEMO-tEMPLATE.cpr (1,4 Mo)

how do i do private msg ,


I can reproduce it. Reported to Steinberg. Thank you.

1 Like

have you tried to insert an audio event in the chords track ? does it work ?


I tried it and I got the very same message, you got. So it is reproducable, therefore I reported it to Steinberg.

Thanks a Lot!

No news, I see. Has anyone else found information about this issue? This problem is altering my harmonic workflow dramatically. Thank you in advance.

Well it seems, you should keep the chord track out of any files.
Maybe above all the track(what I do now).


Interesting, you are right! If the Chord track is out of the folders, then it works as expected.

Thank you for the hint. With this information, it will be much easier to fix it.

1 Like


Yes, it works! I use to place my chord track in a folder with other general purpose tracks and that was the reason why it didn’t work. I hope with your help Steinberg will fix the bug. Thank you very much.

1 Like