Chord Track Monitoring

I have two tracks being guided by the chord track:
My arranger keyboard, and a midi arpeggiator going to sonic. Sonic is not set up to follow the chord track, it should just sound the arpeggiator which is guided by the chord track.

Works fine except sonic plays the arpeggiator output together with whole note chords.

If I change the chord track from use monitored tracks to my arpeggiator it plays the arp like it should through sonic without the whole note chords.

But then my keyboard doesn’t get the guidance it needs. It works when the chord track is set to Use monitored tracks.

How can I stop the whole note chords? Been looking but I’m not seeing a way so far.

Any help appreciated, Thanks


In the Chord Pad, you can decide, if the whole note chord should be played or any MIDI Sequence/Part.

I couldn’t find “Chord Pad” searching the manual…

The editor? or How do you get to the chord pad? Double click the chords in the track?

Thanks for your help.

Oh, I see, you are in Cubase 7. Chord Pad is since Cubase 8, sorry.

I’m not quite sure I fully understand your question. But you can route your Chord Track to multiple tracks by first routing it to a dummy MIDI (not Instrument) Track. Then use the MIDI Sends on that MIDI Track to send it to wherever you want.

I’ll try that thanks.

Yes it’s a weird deal, trying to make a one man band sort of thing that you just have to set the chord progression.

I’m hearing the chords play from the chord track but I just want those chords to guide the other tracks that generate content.

I’m not at my DAW right now, so can’t give a precise description. But in a track’s inspector you can set it so that incoming midi data is forced to follow the Chord Track (either by chords or scales). If you set that up you could just randomly hit keys on your controller and they’d always play notes in the chord or scale.

I’ve been having a lot of weird stuff happening like if I hit the monitor button the track follows the chord track then I turn off the monitor button and it still follows chords.

I was looking at the manual and I my inspector is messed up, under follow chords is a couple of black boxes with nothing in it, like all tracks are set to some sort of follow option and I can’t change or turn off.

Sounds like a support ticket or reinstall…