Chord track turns red when recording is off

When I start recording to another track, the Chord Track turns red when recording is turned off in its Inspector.

It seems to me like this must be a bug.

Just added issue tag.

I cannot reproduce this. Can you provide precise instructions how to reproduce this behaviour? Or maybe Screenshots/ScreenCapture.

I tried to re-create the problem from scratch and was not able to do that. But the project I am working on exhibits the problem.

I created a cut down version that still exhibits the problem, and I am attaching it to this post. All you need to do is start recording.

Windows 10, Cubase 12.0.40, Microsoft Surface tablet 1796 i5.

Chord Track Record (24.8 KB)

I can’t reproduce this oddity here.

With your project, simply toggling the Record Arm button stopped it from happening again.

Maybe something in my settings then?

But doesn’t toggling the record button on the chord track stop it from happening?

Until you find reproduction steps that can be confirmed, there’s not much to say about it.

Toggling the record button on the Chord Track inspector does not stop it from happening on my machine.

It happens on my machine with the project in the zip file that I uploaded. I’d be happy to provide anything else that you might need to reproduce this bug. Just let me know.

The rest of my rig includes a Focusrite Scarlett 8i6 3rd gen and a Yamaha Genos, in case that’s helpful information.

But I mean, has it happened ever, in any other project?

I did File>Backup Project… with no options check marked. T

The new file doesn’t have the behavior.


I have never seen this behavior in any other project. I just tried backing up the project to a new folder, but the backed up project still exhibits the same behavior.

It worked here though.

The project is probably corrupted in some way. You can try importing the tracks into a new project,

But without further info there’s nothing much else to say in the forum.

You should contact Steinberg Tech Support since your in the USA.

I just tried toggling the record button on the Chord Track, and this time when I toggled it off the Chord Track didn’t turn red when I recorded to a different track. So, problem solved for my project, but still a weird mystery with regard to how the Chord Track ever got into that state.

I have been having exact same experience as mtrigoboff: I will Record Enable another track, then start to record and the Chord Track-though completely Record Unenabled-will take it upon itself to start recording. So when, say, recording MIDI Drums on a Record Enabled track, upon stopping the recording I’ll find a bunch of Chords in the Chord Track, as Cubase has interpretted my drumming into chords (not as cool as one might think at first glance.)

And, again, like mtrigoboff, toggling the Record Enable, doing a quick recording of nothing, and then Unenabling the Chord Track stops the behaviour. So, I would confirm this as some bug.

1 Like