Chord track tutorial questions

Having major chord track bugs over here on 8.0.35. The issues are as follows.

  • Existing session, I choose to create chord symbols not working at all no matter what.

  • New session, record some midi chords, create chord symbols - works fine.

    Very strange issue, I have seen some threads where others complain make chord function does not work for them but no solution was offered… This is such a bad bug im very surprised for a new coveted feature. Is this to get us all on 8.5 lol. Is it working fine there?

Can you elaborate on what you mean by this. I use the Chord Track a lot with no issues. Specifically what are you doing and what doesn’t work?

Hey Raino,

Thanks I just got this figured out but heres a new issue I am having, im new to using the chord track so might be just me…

But when I create a chord track from an existing midi part that is say staccato, when I click into the key editor on that part I now here the chord in legato on top of the way it was already playing. When I exit key editor I don’t hear the legato anymore unless I set the track to follow the chord track. What am I doing wrong here?


Can you list the exact steps you are taking?

In the Key Editor when you use the Create Chord Symbols from the Chord Tab it should analyze the midi data and put a symbol in the Chord Track. But it shouldn’t add any new midi data to the part.

FYI a new chord symbol is only added when a chord change occurs. So if you have in the Key Editor chords a 16th note long on every beat and it alternated between C & Am then you’d see a new chord in the Chord Track every quarter note. But if you changed those so they were all C for a couple of measures, then you’d only see one Chord Symbol at the very start.

Also I’d encourage you to describe the fix for your OP, so others will know what to do.

Ok For example lets say I create a midi part then create chord symbols from it, anytime the chord changes the chord track is playing the chord on top of the part. I just noticed this only happens when record enabled. Is this supposed to be like that?

I fixed the OP by changing the ignore settings of lenght which i missed.


If you’ve sorted out your original problem, you might want to take BUGS…??? out of your title.


Try setting your Chord Track to play a specific track instead of the monitored tracks, or mute your Chord Track.

Why dont you use Finale? Chord is not complicated with other programs Even Band in a box make great chords chart. I love Cubase a lot but I never use it for partitions…