Chordpad, is it a bug?

Can someone try to replicate this, plz.

  1. Make a midi event with the notes: C1, D#2, F2, A#2, D3
  2. Drag event to chord track (says Cm7/9/11), that’s fine, it is, but no5.
  3. Drag chord track event to chord pads
  4. Chord pads now play: C1, D#3, F3, A#3, D4
    Transpose or Voicing buttons in Chord Pad cannot bring down the notes that ended up one octave too high.
    Drag chord pad back into timeline, compare, see picture…

Is there really no way to edit the notes on a Chord Pad either!?

C13.0.30, Win 10.

Hi,

How is the Routing of your Chord Track set up, please?

I assume you meant “routing” (not vouching)?

Hi,

It doesn’t matter, what I meant. The auto-correction knows better (and I’m too lazy read after myself). :smiley: Thank you!

1 Like

For a moment I thought it was a feature I missed :slight_smile:

2 Likes

the machines are in control already! :rofl:

With the number of forum questions and complaints you hammer through every day, I would not ever call you lazy. – I bow in respect and amazement at your knowledge, stamina and patience! :pray:

Or Martin accidentally leaked an upcoming Cubase feature. :smiley:

2 Likes

Note: the image I posted above is from the original midi event I created (left side chord). Then I moved this event to the Chord Track. Then I moved the Chord Track event/box (of this chord) down to a Chord Pad. Then I dragged this Chord Pad back to the midi track to make the event that you see on the right side of the picture.

The Chord Track routing works fine and it plays instruments. I can hear that notes moved up an octave when the Chord Pad is played, as I tried to explain. The normal “Chord Pad Output Mode” is ON. The instrument track has monitor ON.

But again, this happens by dragging the events to and from the Chord Pads, via midi event and via Chord Track. Dragging only.
Cubase 13.0.30. Win 10.

Hi,

What about these settings (see attached screenshot), please?

The setting are just like your picture. Did you try to replicate?

Hi,

I was thinking, the Chord Pad Triggers might be in conflict (as they are set from C1 to D#2 by default). So I changed the settings, but the same behaviour remains.

I also tried to use different voicing, with no luck.