Chords playback

I have had this work before, but for some reason, no longer…I know i am missing something stupid and easy, but I am lost. I click on the Chords tab in the PLAY window, I have the chords assigned to a channel that I know is sounding (piano) yetwhen I get to the routing drop box, I have not options, and I get no chord sound back when I play the track…

Untitled Project 1.dorico (615.7 KB)

When I open your project and select the Chords track in Play mode, then look in the Routing section of the Track Inspector panel, there’s no endpoint chosen there: try choosing NotePerformer and setting it to channel 2 (which has piano loaded).

Outstanding, thanks. I knew it was easy.