Chords showing/hiding

Hello Dorico users
I’ve got two parts: one (piano) where I want to show chord symbols and one (piano-vocal) where I don’t them.
Is there a way to do this. Or must chords above a piano line show in all parts?
As far as I can see, the options are only show in Full Score or parts?

There are various ways around this.
One way would be to turn off chord symbols for the piano, in the left panel of Setup mode. Then go into Layout Options, select the Piano part layout, and set the option for chord symbols to show above the top of the system. I can’t remember where it is, off the top of my head, but it’s definitely in Layout Options.

Thanks Leo. That would work if I wanted the chord symbols on top of the voices in the vocal score. But I want them above the piano part.
Dorico needs a “hide” function.

Dorico has a hide function; it’s just that you need to apply it to each chord symbol separately (or drag a marquee selection around all of the chords, or use the System Track to select everything and then Filter Chord Symbols). The Hide property is exactly where you’d expect it to be: in the Properties panel.

Thanks Leo. Btw, I spoke too soon about your first suggestion. After a bit of thought, it worked well. Many thanks for the tip. Duly noted.
Thanks too for the reminder about the Hide function.
Btw, where is the global option for chord symbol font size?

See https://steinberg.help/dorico/v2/en/dorico/topics/notation_reference/notation_reference_chord_symbols_appearance_font_changing_t.html

Many thanks.