Chords symbols doubled rowed

putting the chord symbol in the middle of the staves in the double-rowed instruments does not work

I don’t understand, it has always worked until now …

In Layout Options > Staves and Systems there’s an option to put chord symbols above the top of the system rather than on individual instruments. How’s that set?

Fantastic! Work correctly! Thank you Leo!