Circles in my cubase 13 pro

Since today I have various circles in the picture throughout my screen when working with Cubase 13 Pro. Does anyone know what that is and how to solve it because you can’t do anything with it either. I made a print screen and marked the problem in red

Hi and welcome to the forum,

These are not Cubase objects at all. Make sure some (hidden/silent) update didn’t happen on your system (Windows, graphic card…).

it’s weird then. because when I close Cubase the icons are gone.

Hi,

If you are using NVidia, try to in the NVidia’a Control Panel, click on Manage 3D Settings, turn off image sharpening (which appears to be on by default).

I actually have nvidia so I’ll give it a try tomorrow.
thanks in advance for the tip

Hi,

You can also try this:

  • Download the latest Studio driver version from here. If there is no Studio driver for your graphic card, use the one, which is available and continue with the same steps below.
  • Disconnect the computer from the Internet to ensure Windows will not download and install its graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart the computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), and keep the video driver enabled.
  • Connect your computer to the internet.

This also solves possible performance issues with NVidia…

Hi Martin - I see no “image sharpening” in the Nvidia Control panel “Manage 3D settings” for the 552.22 or the new 552.44 driver. Did you perhaps mean “Image scaling” which is already defaulted to off?

Thank you very much for the solution. This has indeed solved the problem. Uninstall Nvidia completely and reinstall it.
My gratitude is great

1 Like